Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Changing a few site settings

Changing a few site settings 1 month 1 week ago #53148

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 18700
  • Thank you received: 802
Since making the changes to the site on Monday, I have noticed that the three forum lists only refresh when I log in. To prevent this, I have turned off the caching of the site just now. This was also causing an issue (resolved yesterday) giving an occasional error message when logging in to the effect that the token was invalid.

I would be interested to hear your experience of how this affects the speed of the site.

Please Log in or Create an account to join the conversation.

David Biggins

Changing a few site settings 1 month 1 week ago #53155

  • QSAMIKE
  • QSAMIKE's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 3532
  • Thank you received: 495
Hi David......

Have no problem signing in..... Everything seems to be running smoothly......

Thanks for the Updates.......

Mike

Please Log in or Create an account to join the conversation.

Life Member
Past-President Calgary
Military Historical Society
O.M.R.S. 1591

Changing a few site settings 1 month 1 week ago #53165

  • Brett Hendey
  • Brett Hendey's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 2585
  • Thank you received: 409
David, it has been fine for me. Thank you again for all your recent activity upgrading your site.
Regards
Brett

Please Log in or Create an account to join the conversation.

Changing a few site settings 1 month 1 week ago #53167

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 18700
  • Thank you received: 802
That's good to hear. Thank you Brett and Mike.

Please Log in or Create an account to join the conversation.

David Biggins
  • Page:
  • 1
Moderators: djb
Powered by Kunena Forum