normal Changing a few site settings

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
More
3 days 10 hours ago #53148 by djb
djb created the topic: Changing a few site settings
Since making the changes to the site on Monday, I have noticed that the three forum lists only refresh when I log in. To prevent this, I have turned off the caching of the site just now. This was also causing an issue (resolved yesterday) giving an occasional error message when logging in to the effect that the token was invalid.

I would be interested to hear your experience of how this affects the speed of the site.

David Biggins

Please Log in or Create an account to join the conversation.

More
3 days 9 hours ago #53155 by QSAMIKE
QSAMIKE replied the topic: Changing a few site settings
Hi David......

Have no problem signing in..... Everything seems to be running smoothly......

Thanks for the Updates.......

Mike

Life Member
Past-President Calgary
Military Historical Society
O.M.R.S. 1591

Please Log in or Create an account to join the conversation.

More
2 days 21 hours ago #53165 by Brett Hendey
Brett Hendey replied the topic: Changing a few site settings
David, it has been fine for me. Thank you again for all your recent activity upgrading your site.
Regards
Brett

Please Log in or Create an account to join the conversation.

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
More
2 days 21 hours ago #53167 by djb
djb replied the topic: Changing a few site settings
That's good to hear. Thank you Brett and Mike.

David Biggins

Please Log in or Create an account to join the conversation.

Moderators: djb
Powered by Kunena Forum